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TrakkStar Tutorial
Copyright © 1998 Optoelectronics Inc. All rights reserved.

This tutorial outlines the steps necessary for some of the more
common computer aided scanning activities. You may wish to PRINT
this document now, so you can follow along as you explore
TrakkStar. If you haven't worked with TrakkStar before, it is
STRONGLY recommended that you follow this tutorial from start to
finish. Doing this will give you a guided tour through most of the
main TrakkStar features.

At the end of this tutorial are the answers to some frequently asked
questions. If you get an error message from TrakkStar during any of
these examples, refer to the frequently asked questions section, or
the radio troubleshooting section of the on-line manual.

As you follow through this tutorial, you may see that some or all of the files and settings
mentioned here are already set in the program. When TrakkStar is installed, a number of
sample files are copied to your hard disk, and the initial settings are preset to use these
files.
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Scanning Conventional Frequencies

In this example you will scan some of the sample scanning files provided with TrakkStar.
This section assumes that you are using the standard display, which is the default the first
time you use the program.

1. In the TrakkStar program group, double click on the icon for the radio you installed.

2. If you just installed TrakkStar, scanning should start automatically using some of the
sample files. If it does start scanning, you may skip to step 8.

3. Click on the File menu, then click on Scan List.

4. The Scan List window should appear on the screen.
    Double click in the white area below either TYPE or FILENAME.

5. The Scan List Entry dialog box should appear on the screen.
    Click the Group radio button. This is located in the top left section of the screen,
     which is titled Type:.

   A standard Windows file dialog will appear with some .SWG files listed. These files are
   TrakkStar group files, which contain lists of frequencies. The files listed are the samples
   included with TrakkStar (unless you have already created some yourself.)

6. Select FIRE.SWG and click on OK. Now click on DONE to exit the Scan List Entry
dialog. The FIRE.SWG should now be listed in the scan list. The Scan List window has 25
slots in it, and each slot can have either a Group or Range file. This is significant, since it
means that you can combine up to 25 different frequency lists or search ranges and scan
them together.

7. Close the Scan List window by clicking on the OK button.

8. You should now have the scanning status window on your screen. When a signal is
received the frequency and other information is displayed here. Note that the TrakkStar
sample files may not have frequencies that are active in your area, so don't expect to hear
too much (yet).

9. Click on the Options menu, and then click on Tactical display. This will change the
display to a large version, which displays the channel information, and the activity log.

10. Press the View button to change back to the standard display if you want to conserve
screen space.

11.  Press the Exit button if you want to stop scanning, and exit the program.
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Searching a Range of Frequencies for Activity

This section assumes that you have already started the TrakkStar program, and are at the
main scanning window.

1. Click on the File menu, then click on Scan List.

2. The Scan List window should appear on the screen.

    If you want to add to the existing group that is already set up from the previous section,
    double click in the blank white area below the existing group, in either the TYPE or
    FILENAME column. This will add a second scan group (or range).

    To replace an existing group (or range), simply double click on an existing type, or
     filename, in the white area, in either the TYPE or FILENAME column.

3. The Scan List Entry dialog box should appear on the screen.
    Click the Search Range radio button. This is located in the top left section of the
    screen, which is titled Type:.

A standard Windows file dialog will appear with some .SWR files listed. These files are
TrakkStar search ranges, and contain frequency bands. The files listed are the samples
included with TrakkStar (unless you have already created some yourself.)

4. Select AVIATION.SWR and click on OK, then click on DONE to exit the Scan List
Entry dialog. TrakkStar will now include the aviation band in the scan list.

7. Close the Scan List window by clicking on the OK button.

8. You should now have the scanning status window on your screen. If you added to the
    scan list, TrakkStar will be scanning two files, the FIRE group and the AVIATION
    search range. Otherwise, it will just be scanning the AVIATION search range.
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Editing a Search Range

This section will explain how to find out what frequencies are being scanned within an
existing Search Range.

There are two different ways to view the details about a search range from within
TrakkStar, depending upon what screen you are on at the moment.

From the Scan List Entry window:

1.  Press the Edit button.
2.  The Range Quick Edit window will appear. This window contains the properties for

the selected Search Range.
3.  Make any changes you wish, and press OK.
4.  Any changes you have made will be reflected immediately.

From the Tactical Display:

1.  Right click on the Search Range on the right side of the display.
2.  The Range Quick Edit window will appear. This window contains the properties for

the selected Search Range.
3.  Make any changes you wish, and press OK.
4.  Any changes you have made will be reflected immediately.
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Logging Output from Scanning

1. Begin scanning a group or a range.

2. Select the Scan List window and make sure that the Log column for the first entry in
the list is checked. If it is not, click on the check box to activate it. When active, there will
be an X in the box.

3.  Close the Scan List window by clicking OK.

4.  From the main scanning screen, select FILE, and click on Open Log. If there is no
     Open Log selection, click on Close Log, and then select FILE again. Open Log
      should now appear.

5.  A standard Windows file dialog will appear. Enter a file name in the Open Log File
     dialog and press OK. Be sure not to use an existing filename.

6.  The log file is now active. Each time TrakkStar stops on a frequency, it will record an
      entry in the file. Here is a typical listing from the aviation band:

 120.6000 Aviation Band 2/12/96 08:47:20 00007 000017.3
 121.7000 Aviation Band 2/12/96 08:47:23 00008 000000.7
 118.3000 Aviation Band 2/12/96 08:48:48 00009 000002.0

The fields are frequency, name, date, time, hit count and air time. If you have a
different type of radio, the listing will be similar, but may not include all of the fields
mentioned above.
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Creating an Active Frequency Journal

Journal Logging allows you to scan a large number of channels, and create another Group
file that only contains the active frequencies in your area. While active, TrakkStar will
create one entry for each active frequency in a new Group file, whose name you specify,
which can be loaded for scanning later. This powerful feature can allow you to find active
frequencies in your area, without having to be present.

1.   Begin scanning a group or a range.

2.  Select the Scan List window and make sure that the Journal column for the first
entry in the list is checked. If it is not, click on the check box to activate it. When
active, there will be an X in the box.

 
3.  Close the Scan List window by clicking OK.

4.  From the main scanning screen, select FILE, and click on Open Journal. If there is
      no Open Journal selection, click on Close Journal, and then select FILE again.
     Open Log should now appear.

5.  A standard Windows file dialog will appear. Enter a file name in the Open Journal File
     dialog and press OK. Be sure not to use an existing filename.

6.  The Journal file is now active. Each time TrakkStar stops on a frequency, it will record
      an entry in the file.

7.  When you want to stop storing active frequencies, select FILE,  and click on Close
      Journal.

8.   The new frequency Group can now be loaded and scanned.
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Creating a Frequency List

So far, all of the frequencies we've used are from the samples included with TrakkStar. In
this example we will create a new frequency list with the Data Manager.

1. Double click on the Data Manager icon in the TrakkStar program group.

2.  Click on the File menu, then select New and then Group.

3.  A Create New Group dialog box will appear.

4.  Give the group a title, in the Title for new group: field.

5.  The radio you are currently configured for will be listed in the section titled
     Radio type for new group: .

6.  Enter the number of channels per bank, and number of banks that you desire.
     You can always change these settings later, so if you don’t know exactly how many
      you will need, you can leave them at the default settings.

7.   Press OK to continue.

8.   A standard Windows dialog will appear, called New Group File Name.
      Select a name for the group. Be sure not to use an existing name.

9.   Press OK to continue.

10.  After a moment, the newly created Group window will appear. The rows in this
window are channels, and the various columns are frequency, channel number, name
and other information.

11.  Double click on the first line under the MHz column. The Edit box above will become
      active, and the cursor will be in place, ready for you to enter a frequency.

12.  After entering the frequency, press the TAB key to move across the grid until the
      NAME column is highlighted.

13. Enter a name for this channel and press ENTER.

14. Repeat steps 11 through 13 for additional channels, moving down a line each time.

15. When you are finished entering frequencies, click on File , and then Save.
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Creating a Search Range

In this example you will create a new search range with the Data Manager.

1. If you are not already in Data Manager, start it by double clicking on the Data
    Manager icon in the TrakkStar program group.

2. Click on the File menu, then click on New and then Search range.

3. A Select Band dialog will appear. Scroll through the list and select a band that is the
same or close to what you want, and then press OK.

4. A window with the band name as a title appears. The controls in this window are the
start, stop and step size, as well as other radio specific settings.

5. Make any changes to the fields in this window. Some fields are multiple choice fields,
and can be changed by simply clicking on the field. For example, Mode is a multiple
choice field which can be toggled though AM, FM, etc.

7. Click on the File menu, and then on Save As.

8. In the Save File dialog, enter a name for your new range and click OK.
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Background Scanning

TrakkStar was designed to help you scan and use your PC for other tasks at the same
time.

If you wish, you can simply minimize the window, and continue scanning in the
background. However, if you wish to still have some controls available, do the following:

1. Start scanning something.

2. Click on Options, then Mini status window.

3. A small window will appear with four buttons. For now, move this window out of the
way somewhere on your screen.

4. Click on Options then Font selection then Mini status window.

5. A standard Windows font selection dialog box appears. Using the controls in this
dialog, select the smallest font that is readable on your display. Arial, 8 point is a good
starting point. If this is too small, select a different font or point size.

6. When you have a small font selected, press OK.

7. The text in the small window will change to the new font. Using the mouse, reduce the
size of the small window as much as possible to conserve screen space.

8. On the main scanning status window, press the minimize button (down arrow, upper
right corner).

9. At this point, scanning is taking place in the background, and you have almost all of the
   desktop area available for running other Windows applications.

10. To remove the mini status window, click on it's HIDE button.
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Scanning Trunked Frequencies

Scanning trunked systems is similar to conventional scanning, but additional steps are
necessary.

1. Double click on the Data Manager icon in the TrakkStar program group.

2. Click on the File menu, then click on New and then Group.

3. A Create New Group dialog box will appear.

4. Give the group a title, in the Title for new group: field.

5. The radio you are currently configured for will be listed in the section titled
    Radio type for new group: .

6. Enter the number of channels per bank, and number of banks that you desire.
    You can always change these settings later, so if you don’t know exactly how many
    you will need, you can leave them at the default settings.

7. Press OK to continue.

8. A standard Windows dialog will appear, called New Group File Name.
    Select a name for the group. Be sure not to use an existing name.

9. Press OK to continue.

10. A window will appear with the caption Untitled Group - filename - and the type of
      radio in use. The rows in this windows are channels and the various columns are
      frequency, channel number, name and other information.

11. Double click on the first line under the MHz column. The Edit box above will become
      active, and the cursor will be in place, ready for you to enter a frequency.

12. After entering the frequency, press the TAB key to move across the grid until the
     NAME column is highlighted.

13. Enter a name for this channel and press ENTER.

14. Press the TAB key until the "SYS" column is highlighted.

15.  Click in the edit box until the desired system type is shown. For trunking, this should
      be Type I, Type II or LTR.
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16. Repeat steps 5 through 11 for each additional trunk group channel.

17. Scroll up to the top of the group. Click on the TRUNK button located in the bank
      header above the frequencies you just entered. A pop-up menu will appear. Select
      Fleet map and system type. In the System type: section, which is in the upper left
      section, select the proper type of system, Type I, Type II or LTR. Note that the
      system type selected here MUST be the same as the type selected for each channel.

18. Click OK to exit the dialog box.

19. To finish, select File, then Save.

20. To scan this group, select it into the Scan List during scanning.

21. During scanning of this trunk group, talk group ID codes will appear in the ID field.
     To add IDs to the ID scan list, press the ADD ID button. The  ID scan list is used for
      limiting which talk groups you want to scan. It only has an effect when Closed Mode
      is active. If you only want to lock onto one group,  just click ID HOLD whenever you
      hear something you want to follow, and then click SCAN to resume normal scanning
      of all talk groups.
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Frequently Asked Questions (FAQ)

Why do I have to create files for frequency lists and search ranges? Why can't I just
enter them directly while scanning?

TrakkStar uses files to store all scanning data so that related information can be stored and
manipulated as a single object. While this may seem more complicated, the payoff is in
functionality. For example, a search range file (.SWR) contains not only the search range,
but also contains the radio settings, lock out list and the last twenty log reports.

What does the 9B00 error mean?

This is a common problem, and indicates that TrakkStar is unable to establish reliable
communication with your radio. Refer to the help section Troubleshooting Radio
Connections in TrakkStar help.


